Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   MP43 video problem (http://forum.bsplayer.com/showthread.php?t=8504)

Adriano10 23rd August 2007 02:00 PM

MP43 video problem
 
Hello! I have used BSplayer and everything was OK, but suddenly I have got one problem. When I open a MP43 videofile, BSplayer plays it couple seconds and then disappeared. Before I played MP43 video without problems. I have K-lite codec pack 3.35 Standard.
Other players like Media Player Classic and Crystal Player play MP43 very good and use FFDshow video codec where MP43 is enabled.

I also tried to delete K-lite codec pack 3.35 Standard but it still has that problem, Divx or WMV play very good.

What can it be, plea :( se help me!!!

Tizio 23rd August 2007 02:09 PM

Have you recently installed the new Pro version and your previous version was 2.15?
Have you a bought copy of BSplayer or a pirated one?

If the previous questions don't apply to you, then can you tell us which codec is used by BSplayer when playing the video file? (right-click -> Options -> Filters -> Advanced)
Also check in GSPot if you have to right codecs installed to play that file ;)

Adriano10 23rd August 2007 02:25 PM

Quote:

Originally Posted by Tizio
Have you recently installed the new Pro version and your previous version was 2.15?
Have you a bought copy of BSplayer or a pirated one? If the previous questions don't apply to you, then can you tell us which codec is used by BSplayer when playing the video file? (right-click -> Options -> Filters -> Advanced)
Also check in GSPot if you have to right codecs installed to play that file ;)

No, I have free BSplayer, i don't need Pro features at all.
When I open MP43 video BSplayer uses FFDshow video codec, like other players, MPC or Crystal player, but that players play MP43 very good with FFDshow video codec.
Gspot says I have necessary codecs to play MP43.

The problem only when I play in BSplayer!

Adriano10 23rd August 2007 04:30 PM

I reinstalled BSplayer one more time and the problem is gone.
Don't know what was exactly.

Tizio 23rd August 2007 08:57 PM

:? strange... but who cares... what's important is that you now can play your files w/o problems ;)


All times are GMT +1. The time now is 11:38 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20