Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: estugarda
Forum: Feature Requests, Feedback And Suggestions 11th December 2008
Replies: 13
Views: 23,281
Posted By estugarda
Of course I can't and wouldn't post a link of it....

Of course I can't and wouldn't post a link of it.
It's very simple. AVI or MKV container has 4 audio tracks. I need all of them. I know how to play them all, and how to play them individually. I...
Forum: Feature Requests, Feedback And Suggestions 11th December 2008
Replies: 13
Views: 23,281
Posted By estugarda
I know about that. I don't want to play all...

I know about that. I don't want to play all tracks. Just 2 at the time.
Forum: Feature Requests, Feedback And Suggestions 10th December 2008
Replies: 13
Views: 23,281
Posted By estugarda
2 audio tracks simultaneously (MKV)

Is it possible to play 2 (or more) audio tracks inside a container (for instance mkv) at the same time in bsplayer?
Forum: Bug Reports And Codecs 4th November 2007
Replies: 4
Views: 38,437
Posted By estugarda
HOW WILL YOU EXPLAIN THIS: Apparently,...

HOW WILL YOU EXPLAIN THIS:

Apparently, hardware video acceleration works only for DivX 3 (Div3) files on "Internal renderer DirectDraw Surface". Could it actually be a codec issue? And why would...
Forum: Bug Reports And Codecs 2nd November 2007
Replies: 4
Views: 38,437
Posted By estugarda
300 people have seen the post. Including admins....

300 people have seen the post. Including admins. Somebody has to know what caused this problem that I have. I have a feeling that it can be solved easy, but I don't see how...
It worked before, it...
Forum: Bug Reports And Codecs 30th October 2007
Replies: 4
Views: 38,437
Posted By estugarda
Thank you for an urgent reply... Well I...

Thank you for an urgent reply...

Well I would change video renderer, but none will work, or will not work properly.

1. Internal renderer DirectDraw surface - no hardware acceleration
2....
Forum: Bug Reports And Codecs 30th October 2007
Replies: 4
Views: 38,437
Posted By estugarda
[SOLVED] BSPlayer 2.24 problems after new GPU driver install

Since I installed NVIDIA 163.69 driver few days ago, I noticed that there is no hardware acceleration (pixels are visible, video is not so smooth as before) in BSplayer 2.24 build954 (when rendering...
Forum: General Talk And Support 3rd August 2007
Replies: 13
Views: 17,247
Posted By estugarda
PROBLEM SOLVED! Of course it wasn't a sound...

PROBLEM SOLVED!
Of course it wasn't a sound card problem. That was just ridiculous.
I forgot to install my AGP driver when installing Windows!!!
Don't ask me how. Don't ask me why. I just forgot. ...
Forum: General Talk And Support 1st August 2007
Replies: 13
Views: 17,247
Posted By estugarda
First I decreased, then turned off. No change.

First I decreased, then turned off.
No change.
Forum: General Talk And Support 1st August 2007
Replies: 13
Views: 17,247
Posted By estugarda
I changed both the netwoor buffer and sound card...

I changed both the netwoor buffer and sound card hardware acceleration.
Nothing of it helped.
Not even reinstalling to the oldest sound card driver i have.

I never had such problems on exactly...
Forum: General Talk And Support 1st August 2007
Replies: 13
Views: 17,247
Posted By estugarda
No, I was wrong afterall. The problem is still...

No, I was wrong afterall.
The problem is still present.
Still skipping, although I did what BSPeter said.

I also reinstalled the drivers of my soundcard (Creative SB 128 PCI - a really old one)....
Forum: General Talk And Support 31st July 2007
Replies: 13
Views: 17,247
Posted By estugarda
Yes BSPeter, you were right. I don't know why...

Yes BSPeter, you were right. I don't know why this was turned on though. It can't be default!? And why wasn't it skipping in MP and Nero? Weird.
Anywayz, thank you.
Problem solved.
Forum: General Talk And Support 31st July 2007
Replies: 13
Views: 17,247
Posted By estugarda
[SOLVED] XVID skipping on BS 2.15 and 2.21

I have a fresh system install (WinXP Pro SP2 32bit with all updates), BS Player 2.15/2.21 PRO, newest XVID codec 1.1.3, and DIVX codec 6.5.1.
When playing XVID movie in BS (DIVX logo appears in the...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +1. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20