Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: enjoialone
Forum: General Talk And Support 4th October 2005
Replies: 6
Views: 3,859
Posted By enjoialone
well, it has kinda improved, but now when...

well, it has kinda improved, but now when watching MPEG1 i have some mini pauses of the video every X seconds, its weird, coz if i replay, they r in the same place always, as like the video would be...
Forum: General Talk And Support 1st October 2005
Replies: 6
Views: 3,859
Posted By enjoialone
ive only installed xvid and mpeg2 elecard...

ive only installed xvid and mpeg2 elecard decoder.

this is what is showed by bsplayer when watching an avi. but the problem is there with every file format.
Forum: General Talk And Support 1st October 2005
Replies: 6
Views: 3,859
Posted By enjoialone
Weird problem, Help please

Hello, im having a lot of problems while watching videos, like i cant make slow mo, or sometimes the video would freeze for a second, or the video would slow down like if i would be using a lot of...
Forum: General Talk And Support 8th July 2005
Replies: 16
Views: 8,441
Posted By enjoialone
yeah it worked, tho it still gives a lil problem...

yeah it worked, tho it still gives a lil problem when trying to slowmo by holding the pause key, but i think its a matter of codecs, anyway thnks a lot man
Forum: General Talk And Support 26th June 2005
Replies: 16
Views: 8,441
Posted By enjoialone
k i got the driver and installed, and yeah its...

k i got the driver and installed, and yeah its working with full aceleration, thnks a lot
Forum: General Talk And Support 22nd June 2005
Replies: 16
Views: 8,441
Posted By enjoialone
I cant find the drivers for ALC658 on realtek's...

I cant find the drivers for ALC658 on realtek's webpage or windows update.

Also is there a way to save the changes on fxdiag? cause sometimes when i reboot, the option keeps reseting to total...
Forum: General Talk And Support 20th June 2005
Replies: 1
Views: 2,991
Posted By enjoialone
dunno if this will help but, run dxdiag and go to...

dunno if this will help but, run dxdiag and go to the sound tab, and move the sound acceleration bar to basic acelaration
Forum: General Talk And Support 20th June 2005
Replies: 16
Views: 8,441
Posted By enjoialone
Motherboard Manufacturer: MSI ...

Motherboard

Manufacturer: MSI

Motherboard Name: MS-6577

HP motherboard name: Gamila2-GL6E

and the videocard is Intel(R) 82845G/GL/GE/PE/GV Graphics Controller i think
Forum: General Talk And Support 17th June 2005
Replies: 16
Views: 8,441
Posted By enjoialone
PROBLEM FIXED!!! :D

i was going to do what adicoto told me, when i noticed that i had a private message, ill write exactly what the msg says:

before installing other codecs, try this:
go to Start -> Run and launch...
Forum: General Talk And Support 16th June 2005
Replies: 16
Views: 8,441
Posted By enjoialone
please somebody, i dont get this thing, i cant...

please somebody, i dont get this thing, i cant fix it, hp support cant either, please, i tihnk its a problem with the pauses, my vid card is Intel(R) 82845G/GL/GE/PE/GV Graphics Controller, please im...
Forum: General Talk And Support 16th May 2005
Replies: 16
Views: 8,441
Posted By enjoialone
how can i do that? i dont even know how did i...

how can i do that? i dont even know how did i install the one i have now, can u guide me?
Forum: General Talk And Support 15th May 2005
Replies: 16
Views: 8,441
Posted By enjoialone
i dunno exactly how to look for that, but this is...

i dunno exactly how to look for that, but this is what i found:

Default DirectSound Device
Location: C:\WINDOWS\system32\
quartz.dll, Size: 1293824 bytes, Version 6.5.2600.2180
CompanyName:...
Forum: General Talk And Support 14th May 2005
Replies: 16
Views: 8,441
Posted By enjoialone
it happens with both avi and mpg, dunno if ogm...

it happens with both avi and mpg, dunno if ogm cause i dont have any ogm file, i tried with old and newer version of bsplayer and its still happening, also i tried with divx bundle 511 and without it...
Forum: General Talk And Support 14th May 2005
Replies: 16
Views: 8,441
Posted By enjoialone
Please help with Playback rate 1/2 problem

Hi, i used bsplayer a time ago on a 667 pentium 3 and 191 ram, using the playback rate 1/2 a lot and it worked good, but now i bought a new pc 2.6 intel celeron and 256 ram, and when i try to use the...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +1. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20