Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Gordonx42
Forum: Bug Reports And Codecs 16th November 2004
Replies: 5
Views: 3,239
Posted By Gordonx42
same problem here.

same problem here.
Forum: Bug Reports And Codecs 27th July 2004
Replies: 10
Views: 5,881
Posted By Gordonx42
im having the same problem. tried everything...

im having the same problem. tried everything described here..and more..can't fix it. so basically ive just changed my subtitle directory, and load them manually each time i need them.
Forum: Bug Reports And Codecs 25th July 2004
Replies: 3
Views: 3,813
Posted By Gordonx42
that didn't get it done. loaded a movie that did...

that didn't get it done. loaded a movie that did not need a subtitle, bsplayer automatically opened a subtitle for a different movie that did need one.
Forum: Bug Reports And Codecs 24th July 2004
Replies: 3
Views: 3,813
Posted By Gordonx42
a subtitle loads every time, even if one is not required.

when i set my subtitle directory, a subtitle loads every time for every video. the file names don't match, but it still loads with every one. is there any way to fix this?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20