Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: lironmiron
Forum: General Talk And Support 29th July 2005
Replies: 6
Views: 9,218
Posted By lironmiron
Oh! I didn't know that!! Yes, I had switched to...

Oh! I didn't know that!!
Yes, I had switched to 77.72 since the first day they came out. I can't understand why the problem hadn't happened before but I don't really care! All that matters is that...
Forum: General Talk And Support 27th July 2005
Replies: 6
Views: 9,218
Posted By lironmiron
Thanks! :) The problem persists so I guess it's...

Thanks! :)
The problem persists so I guess it's time to reinstall Windows :( but I really appreciate all your help!
Forum: General Talk And Support 26th July 2005
Replies: 6
Views: 9,218
Posted By lironmiron
Thank you very much for helping me! OK, I...

Thank you very much for helping me!

OK, I loaded a file and went to options->filters->advanced (since that was the only enabled option) There, I click on the WM video decoder DMO, which is located...
Forum: General Talk And Support 25th July 2005
Replies: 6
Views: 9,218
Posted By lironmiron
Color corruption in avi files

Hi!

I've been using bsp without problems for four months. Since yesterday, all my avi files play horribly. They show no contrast, like a very dark picture with gamma way up and the colors are all...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 06:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20