Official BS.Player forums  

Go Back   Official BS.Player forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: CloneVince
Forum: Bug Reports And Codecs 3rd February 2009
Replies: 12
Views: 8,589
Posted By CloneVince
Re: bsplayer 2.34 doesn't work on Vista SP1

I found the solution

Do you have the last "Samsung PC studio" ?
If yes, this app install a dll (fun_avcodec) wich is incompatible with WMP ou BSPlayer.

You have to uninstall it, and then, it...
Forum: Bug Reports And Codecs 29th January 2009
Replies: 12
Views: 8,589
Posted By CloneVince
It appears with divx files, avi mainly. I...

It appears with divx files, avi mainly.

I think there's a conflict with the codecs, cf my bugreport.

When I watch a mkv file, no problem ...


I tried to use only the codecs installed by...
Forum: Bug Reports And Codecs 29th January 2009
Replies: 12
Views: 8,589
Posted By CloneVince
Here can you find my bugreport

Here can you find my bugreport
Forum: Bug Reports And Codecs 29th January 2009
Replies: 12
Views: 8,589
Posted By CloneVince
I have the same problem with my computer, and my...

I have the same problem with my computer, and my graphic card is an Nvidia (8800 GTS 320M)
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +1. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20