Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Subtitles (http://forum.bsplayer.com/forumdisplay.php?f=24)
-   -   Can`t view the subs after downloading them (http://forum.bsplayer.com/showthread.php?t=10619)

MariusPiticu 1st January 2010 01:34 PM

Can`t view the subs after downloading them
 
if i download a sub i can`t activate it to view it with the movie.Why?
I right click on video screen/select subtitle/primar and i can`t see the subs that i download

BSPeter 1st January 2010 09:34 PM

Unfortunately you do not tell how you downloaded those subs.
Did you use BS.Player's feature to auto-download on-line subtitles?
Or did you download manually yourself? In that case where did you save the subs-file?
You can always manually load a specific subtitle using (with a videofile loaded) keycombination (default definition) [Ctrl]+[L].
Also you do not tell what OS you're using.
E.g. try if (de)selecting "Draw subtitles to Overlay surface" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
makes a difference (or "Use new subtitle parser/renderer" which is also under [Subtitle properties]).
:wink:

Samsi 12th January 2010 10:09 AM

You must download an .srt file. A good Website for all languages is:
Subtitles - download DivX subtitles from the biggest open subtitles database
Make sure your .avi file and .srt file have exactly the same title (if not, rename them with a right mouse click).
Double click on the .avi file and BSPlayer will start the film with the subs.
NOTE: always check the uploader of the subs. This should be the same one as the movie upoloader. If not you maY have synchro problems.

nabec 24th January 2010 10:48 PM

Same problem here, bs player starts searching for subtitles when the movie starts, then gives me the list of possible subs to download, i click the one i want and click download, nothing happens. if i right click in the screen and select Subtitles-primary, i cant choose any, and if i do a search for *.srt in my computer nothing comes up, like if it doesnt download anything at all, this feature used to work before i upgraded to the latest version (using 2.51 atm)

nabec 26th January 2010 09:34 PM

Weee!! problem solved, by doing what says this post:
http://forum.bsplayer.com/subtitles/...html#post40203


All times are GMT +1. The time now is 01:30 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20