View Single Post
  #3 (permalink)  
Old 29th July 2004
MasterKiller666 MasterKiller666 is offline
Junior Member
BS.Player Newbie
Join Date: Jul 2003
Posts: 9
Rep Power: 0
MasterKiller666 is an unknown quantity at this point

Originally Posted by BSPeter
Maybe you're using a skin which has a special/separate full screen skin (which will appear in full screen mode by moving the mouse pointer to the bottom of the screen). What skin are you using (and is "Enable full screen skin" checked or unchecked under Options > Skins)?
As I stated above, I already tried different skins. Right now I'm using the base skin with "Enable full screen skin" unchecked, as well as skinned menus and windows disabled.
Originally Posted by BSPeter
Unfortunately none of your posts mention any information on your PC's hardware (like CPU, graphics card, etc). This could perhaps be of help!
Yeah, sorry, I assumed it was a general bug, and had nothing to do with my system(s), but maybe I jumped the gun on that ;-)
So this was rather a bug report than a help request, which is true for my other post also.
But maybe you're right, and it's my config...

Fact is, this behaviour occurs on both systems I tried, while BSPlayer 0.85 on the same systems doesn't have this problem at all.

System 1:
WinXP Pro SP1 + most of the recent patches
AthlonXP 2000+
512 MB RAM
Geforce 4
Audigy 2

System 2:
Win98SE + most of the recent patches
AthlonXP 1600+
256 MB RAM
Geforce 2
SB Live! 5.1

Originally Posted by BSPeter
Further do you have this "stutter"-problem in all movies or just some? If so, which codec is used for those movies? (Could be you need to update the codec)
Also settings (under Video rendering) of overlay mode and (e.g.) "Disable YV12 format" may be of influence.
The problem occurs in all movies, but ONLY with subtitles activated AND in fullscreen mode. When subtitles are off, only a very short slowdown can be noticed when showing the main window, after which the movie continues to play fine.
I also already played around with the overlay mode etc. (I don't remember if I disabled the YV12 format, but I will try it again). I will also change other settings (again), but I really think that that's a bug...

Originally Posted by BSPeter
Have a look under (i.a.) item 2 of my Help-to-Help post (linked at the bottom of all my messages) and perhaps have a look at adicoto's list of codecs
Codecs should be fine, as I try to be up to date, and only use the necessary codecs/filters:
Koepi's XviD 1.0.1 build
and two ogm related filters (I forgot the names)

The problem is codec-independant (happens with all AVIs I tried, which were XviD, DivX, AC3, MP3...).

I'm using BSPlayer for a very long time now, as well as DivX etc., so I'm not a complete newbie ;-)

But I appreciate your help, thx!
Please keep me posted, when you got any other ideas.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20