View Single Post
  #1 (permalink)  
Old 14th August 2004
thrikreen thrikreen is offline
Junior Member
BS.Player Newbie
Join Date: Aug 2004
Posts: 3
Rep Power: 0
thrikreen is an unknown quantity at this point
Default Some avi files lock the system

I've been looking through previous posts trying to find the solution, but to no avail. I have a number of files (20+) that used to work on my system before I had to reload, but now lock the system up. Since they worked before, I'm positive it's a setting/codec type of problem.

At first, if I was using WMP, it would lock the system hard. If I was using divx player, the system would lock but I had once chance to end task on it using task manager. Almost all the time it would have a garbled screen just repeating the first second of audio. With bsplayer, I can exit out of it.
I have tried installing nemo codec pack, but that didn't work, so I removed it. I installed xvid, but that didn't help. I am currently running divx 5.11.1031. The files in question are supposed to be xvid. I have tried having the generic support checked and unchecked, no difference either way.

In VirtualDub, it gives me this error, VirtualDub has detected an improper VBR audio encoding int he source AVI file (audio stream 1)...., and then asks if I want to rewrite the header.

Gspot says that it's using the mpeg layer 3 decoder and should be fine. Here's the export information.
AVI File Details
Filesize.....: 166 MB (or 170,946 KB or 175,048,704 bytes)
Runtime......: 00:24:24 (35,106 fr)
Video Codec..: XviD
Video Bitrate: 844 kb/s
Audio Codec..: 0x0055(MP3) ID'd as MPEG-1 Layer 3
Audio Bitrate: 105 kb/s (52/ch, stereo) VBR LAME3.97a
Frame Size...: 640x480 (1.33:1) [=4:3]

I recreated the avi file and switched to divx 5.11, but the sound was incredibly skewed. I've already tried different files, and they do the same thing. Any ideas what's going on?

Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20