View Single Post
  #5 (permalink)  
Old 28th September 2004
Garet_Jax Garet_Jax is offline
Senior Member
BS.Player Power User
Join Date: Sep 2004
Location: Warsaw, Poland
Posts: 124
Rep Power: 0
Garet_Jax is an unknown quantity at this point

1) disable OR unistall ffdshow.
To uninstall just go to add/remove programs.
To disable go to ffdshow configuration page. You should find ffdshow group somewhere in start menu. If you can't then:
a) find file
b) open command line: "start" --> "run.." --> write cmd
c) write:
C:\WINDOWS\system32\rundll32.exe c:\path to ffdshow\,configure
This is for latest Windows, if you have old Windows version, instead of cmd write command and instead system32\rundll32.exe write system\rundll.exe

In ffdshow configuration window, in "codecs" tab change "decoder" for DivX 5 to "disabled"

2) if after that you still experience problems, uninstall divx 5, get latest version from page and install again.

Before step 2, if step 1 don't work go to Xvid decoder configuration page. Uncheck there all boxes under "fourCC support". Then see if it works
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20