Thread: PLEASE help!
View Single Post
  #14 (permalink)  
Old 5th January 2003
otma1918 otma1918 is offline
Junior Member
BS.player Regular User
Join Date: Dec 2002
Posts: 11
Rep Power: 0
otma1918 is an unknown quantity at this point
Default chipset info

i ran that biosagent thing recommended. here are the results for anyone who can help me out further:

BIOS ID: unknown
BIOS DATE: 8/5/99
Bios Type: American Megatrends
Super I/O: Winbond 627F/HF rev 3 found at port 2Eh
Chipset: Intel Whitney 82810 rev 3

so, what would i be looking for exactly (to update)? keeping in mind i also did use windows update to update the video driver (from my last post)-

ok, well i checked under display adapters, there was only one choice- that being "Intel Corporation 810 Graphics Controller Hub". checked properties, said the device was working. so i tried updating the driver just by clicking update driver. searched windows update, it DID find a "closer match than the one you are currently using". i installed that one (the original was dated like 9/1999, the new one is 8/2000).
so, what would i be looking for? how would i phrase that search on google?

on another note, i reinstalled nimo codec pack (latest version, 5.0 build 8 ) to see if it was the problem. it works fine so far, once again i can view files and hear the sound where-as w/o it i couldn't. that was on win media player 6.4 (i tried 7.1 before while experiencing the error, didn't matter. i prefer 6.4 more so i am using it currently). just thought i would includet hat in case it matters.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20