View Single Post
  #6 (permalink)  
Old 22nd January 2003
KennyMcFr KennyMcFr is offline
Junior Member
BS.Player Newbie
Join Date: Jan 2003
Posts: 2
Rep Power: 0
KennyMcFr is an unknown quantity at this point

I've just updated my ffdshow to the latest ffdshow-alpha, and I think I've found a way to force YUY2 with it (or at least to prevent it from using YV12).

Open ffdshow options and select "Codecs" menu.
In "Supported output colorspaces" settings, just uncheck"YV12".

The video should then play nicely in BSplayer's overlay mode 1.
I also used to have jumping dots while using ffdshow (I use these filters to play most of my videos: DivX3, 4, 5 and XviD), and looks like they've just vanished! ^_^
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20