Thread: Subtitles
View Single Post
  #2 (permalink)  
Old 4th February 2003
Quietseb's Avatar
Quietseb Quietseb is offline
Senior Member
BS.Player Power User
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default Re: Subtitles

Originally Posted by Anonymous
BS dosn't understand the special letters in danish.
change the font script: while playing subs, right-click on the movie window
select subtitles->font
change the script to western or whatever works (swedish users reported that they used v?¤sterl?¤nskt)

Anyway, if you still want to disable the subtitles display in bsplayer, just go to preferences (ctrl+P), subtitles, and check "don't show subtitles"
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20