View Single Post
  #3 (permalink)  
Old 18th June 2006
twsergio twsergio is offline
Junior Member
BS.Player Newbie
Join Date: Jun 2006
Posts: 4
Rep Power: 0
twsergio is an unknown quantity at this point

Originally Posted by Tizio
Hi, have you tried to modify Subtitles' fonts?
Open BSplayer properties window (CTRL+P) and click on Subtitles section. Then Click on the "Font" button. Now, at the bottom of the font settings window you'll se a "Writing" or "Script" drop down listbox.Theorically if you have installed support for asian characters you'll be able to select Chinese (or Asian) script, this way your subtitles will be displayed correctly
Thank you for answer :)
I have installed winxp multilingual pack, but i can't see the chinese script (theres many script but not chinese) in bsplayer, can i download it from somewhere?
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20