Thread: Jittery video
View Single Post
  #5 (permalink)  
Old 3rd August 2006
cmw000 cmw000 is offline
Junior Member
BS.Player Newbie
 
Join Date: Jul 2006
Posts: 2
Rep Power: 0
cmw000 is an unknown quantity at this point
Default

@Peter
My Xvid codec is version 1.1 final. I believe that is the latest version.

My player is BSplayer Pro 2.00 build 937.

When I play the jittery video file, the filter list reads as follows:

+Default DirectSound Device
+AC3Filter
+ffdshow MPEG-4 Video Decoder
EQ
+MPEG Layer-3 Decoder
AVI Splitter
Source

@psingman

In this case you would be correct; BSPlayer isn't playing my file properly. However, I'm not sure what would lead you to believe that a player that has been around for so long would be unable to play one of the most popular video codecs today.

It doesn't sound as if you have installed the program yourself. You offer these words: "Just redo the Bsplayer so all users of Windows from 95 to XP can use it...can't be that difficult." From your rough grouping of words I think I managed to grasp your suggestion but what I fail to see is how your suggestion could possibly help me especially given your lack of experience with this software.

@Peter

I uninstalled ffdshow: problem solved. I shouldn't have had it installed in the first place I suppose. I've heard that it is somewhat complicated and can cause problems if you don't know how to configure it. Thank you for directing me to the filter list as that is what prompted my uninstallation of ffdshow and the subsequent end of my xvid woes.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20