View Single Post
  #3 (permalink)  
Old 25th November 2006
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 54
Posts: 5,233
Rep Power: 29
adicoto is on a distinguished road
Default

Open BSplayer, right-click, options->preferencies->file types and there enable association for your exension. After that, disable same file association from winamp or WMP. That should do the trick.
Adding BSplayer on the right-click "Open with" depends on th OS you are running.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20