View Single Post
  #9 (permalink)  
Old 26th March 2007
Soma36 Soma36 is offline
Junior Member
BS.Player Newbie
Join Date: Mar 2007
Posts: 6
Rep Power: 0
Soma36 is an unknown quantity at this point

Originally Posted by Ico-man
Do you have selected Japanese language in you Windows?
Try adding a Japanese language in Windows, and switching your keyboard to Japanese when watching these videos.
The east asian languages pack is always selected in Windows, including all of the Japanese options, and I often toggle between Japanese and English keyboards for work purposes. However, to be sure I tried to run the same thing, with the Japanese keyboard enabled, and even tried once with Microsoft IME Standard input keyboard with the hiragana icon selected also (unlikely that would have made a difference I think, but I tried it) but the same result.

The Japanese script is displayed, it is just on its side

Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20