View Single Post
  #6 (permalink)  
Old 2nd November 2008
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,223
Rep Power: 29
adicoto is on a distinguished road
Default

My advice, install french support in XP. Open control panel, regional and language options and in the Advanced TAB, select French also for non unicode. Should solve the problem. Also, drag'n'drop of the file over the main window should get the file played.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20