View Single Post
  #6 (permalink)  
Old 3rd May 2009
dontknow dontknow is offline
Junior Member
BS.Player Newbie
Join Date: Aug 2008
Posts: 5
Rep Power: 0
dontknow is an unknown quantity at this point

Originally Posted by Tizio View Post
I was sure it was AC3Filter.
To solve this, with the video file playing, do the same thing as before (right-click -> Options -> Filters -> AC3Filter)
Now click on the Gains (or Mixer) tab, and raise the Voice slider. This will make the voices more clear, but if you want to raise the entire sound, you can raise the Master slider.
I'm sorry that Im so late to respond, but I tried this and it worked. Thank you very much for helping me with this. :)
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20