View Single Post
  #3 (permalink)  
Old 25th November 2009
dante28 dante28 is offline
Junior Member
BS.Player Newbie
 
Join Date: Nov 2009
Age: 48
Posts: 3
Rep Power: 0
dante28 is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
Picture shows "Use SPDIF (disabled)"
Maybe check "disallow PCM output in SPDIF mode"
In BS.Player: what is selected at "For AC3 decoding use" under
(rightclick >) Options > Preferences > Audio (south-east corner of the window)
At the top of the same window maybe uncheck/deselect "Use Dedynamic filter".
Also: what "Output device" is selected under .... Audio > Output ?
Is AC3Filter actually used by BS.Player? To verify (with file loaded!):
(rightclick >) Options > Filters > Advanced ...
Already read this: AC3Filter & SPDIF | AC3Filter ?
(= http://ac3filter.net/files/docs/ac3filter_1_30b/spdif_eng.html imho this is easier to read as it still has the paragraph-numbers )
Yes , i dont understand why show me always Use SPDIF (disabled) and bsplayer say in filters " Default Directsound Device"
if i select in bsplayer "Ouput Device : HTO Striker 7.1"
Also chek and uncheck "disallow PCM output in SPDIF mode" and "Use Dedynamic filter" but nothing change









Sorry for my english
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20