View Single Post
  #2 (permalink)  
Old 22nd April 2011
Zatos Zatos is offline
Junior Member
BS.player Regular User
Join Date: Nov 2005
Posts: 22
Rep Power: 0
Zatos is an unknown quantity at this point

I didn't mention it, but some obvious other things I tried:

Restarted computer
Complete uninstall (using Revo Uninstaller) and reinstall

Interesting to note, there are three subtitle files in my subtitles folder now, for 2 different files. However, it still comes up with the message 'no subtitles found' and the subtitle files are 0 bytes. Strangely, when I replay these video files they will sometimes check for subtitles for a while as if though it is downloading them, but then says no subtitles found and creates the file. The other half of the time it is just coming up with 'no subtitles found' instantly.


I've discovered more. If I turn off the option to download subtitles automatically, it will give me the list of subtitles, which will download if I choose to. But it will act like it can't find any when it is set to automatically download subtitles, when it clearly is. On repeated attempts, it seems like now it is usually trying to download the subtitles, but for some reason it doesn't download properly and ends up as a 0 byte file.

I tried the newest version and it has the same problem. This is very odd, I have used the new version before as well as 2.56.1043 and never had this problem. It must be something else affecting BSPlayer or causing BSPlayer to have issues. What? I have no idea.

Last edited by Zatos; 22nd April 2011 at 08:46 AM.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20