View Single Post
  #2 (permalink)  
Old 12th July 2003
quattro quattro is offline
Junior Member
BS.Player Newbie
Join Date: Jul 2003
Posts: 4
Rep Power: 0
quattro is an unknown quantity at this point
Default this should work

i use to have the same problem, i would first try changing your overlay mode. If that doesn't work then change your monitors refresh rate. in xp do a right click on your desk top, go to properties, settings, advanced, monitor tab. on the monitor tab make sure the check box is checked to hide modes that your monitor can't display. you of course want your refresh rate to be as high as possible. lower your refresh rate until you find one low enough to alow you to play the movie. around 60 - 70 hertz is probably what your looking for. If that doesn't work then try changing your active desktop mode. this is what worked for me but if that doesn't work then update your ffdshow filter. if it still doesn't work then your video card probably doesnt support overlay mode or you have some type of software that is preventing your overlay from working. in this case you will just have to select force rgb in the video section of bsplayers preferences. :lol:
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20