View Single Post
  #13 (permalink)  
Old 29th March 2012
SergeNL SergeNL is offline
Member
BS.player Regular User
 
Join Date: May 2010
Age: 50
Posts: 49
Rep Power: 0
SergeNL is on a distinguished road
Default 5g.* Objects showing Text or Numbers – Fonts.

5g.* Objects showing Text or Numbers – Fonts.

For every Object you can choose: font Type / Font Style / Font Size / and Colour.
(Note: “Color” is American. “Colour” is English.)
You can choose from any of the installed windows fonts. And there are plenty.
But the resolution of the player is very low, so often you can hardly see the difference.

More Fonts? In Explorer you can copy non-standard Windows font files to your skinfolder.
Then add these fonts in Skinmaker, under “Main Window”, on the top-left.
Then (I guess) these fonts will appear in the Font-List, when you choose a font for an object.

Warning! A different display of the Size of Fonts and Numbers in Skinmaker and BS.Player!
Designing usually means: running into all kinds of problems to solve all of the time. :-)
So I was happily designing a Skin (grinn.. meaning stuck in some problem :-), when I saw this:
On my PC, fonts and numbers are displayed a lot larger in Skinmaker, than in BS.Player!

The cause was the Display Resolution in Windows. That affects Skinmaker, but not BS.Player.
Windows can display all windows and fonts larger or smaller on your monitor, as you like.
But especially on laptops I’ve seen very small displays. That can be changed.
In Windows7 I didn’t see small displays anymore. They may have changed the default value.

But on my Win7 PC Skinmaker displays fonts/numbers larger in the image than BS.Player.
This makes designing a bit more difficult. You could solve it by changing the Resolution..
But this will change the display of everything in Windows. Better leave it, and live with it. :-)

But you can try it. Changing certainly is useful for those that suffer from a very small display:
In Windows7: Right-click the Desktop > Personalise > Display Adapter (or something :-).
The standard setting is 125%. Better leave it that way. But at 100% the problem is gone.
In XP: Right-click the Desktop > Properties > Tab Settings > Advanced > Display (I think).
The standard setting is 96 dpi. 120 dpi is better anyway..
I didn’t have the problem in XP, but can’t remember if my setting was 96 or 120..
.
Attached Images
File Type: jpg 4f. Image - Text Objects-Fonts.jpg (44.5 KB, 3 views)

Last edited by SergeNL; 29th March 2012 at 09:21 PM.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20