View Single Post
  #2 (permalink)  
Old 10th August 2003
Darkvater Darkvater is offline
Junior Member
BS.player Regular User
Join Date: Jun 2002
Posts: 20
Rep Power: 0
Darkvater is an unknown quantity at this point

Have you tried different Overlay settings?

Try turning off Overlay or using Mode1 or Mode2. If the movie is opened and played (only no picture), you usually have the right codec.

If the overlay doesn't help, check your brightness settings of the codec used (if it's on the left side, it is of course totally dark). To see the settings:
right click on (black) picture-->Properties--> decoder
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20