View Single Post
  #4 (permalink)  
Old 5th September 2003
MikeLeeToris MikeLeeToris is offline
Junior Member
BS.Player Newbie
Join Date: Sep 2003
Posts: 2
Rep Power: 0
MikeLeeToris is an unknown quantity at this point

Hello there,

I got same problem than Ledou. Thought it was due to my "old" build (493), but still the same with build 500.

"Goto Time" or sliding on the timeline produce the same result: mpeg2 movie restart at beginning, but the timeline stay where you positioned it. The time counter too. The movie restart but not other time related elements.

Sorry to contradict you Xeth, but I'm using Elecard 2.0 decoder and I got the problem. May be we have to configure the codec? Have you? If yes, where is it possible to set it? I don't see any Elecard in my installed video codecs???

For doing some testing and give a better bug report, I would try to use ATI MPEG2 decoder, the one which came with the ATI player (DVD capable). But the only codec related to ATI that I see is ATIYUV12.dll, I'm almost sure this is no MPEG2 decoder! Is it included in their player?

Is there other open source or free mpeg2 decoder working fine with BSplayer?

Thx for any ping back.[/b]
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20