View Single Post
  #4 (permalink)  
Old 13th July 2014
ioannaloungridou ioannaloungridou is offline
Junior Member
BS.Player Newbie
Join Date: Jul 2014
Posts: 1
Rep Power: 0
ioannaloungridou is on a distinguished road
Default Thanks

Thank you very much .. You just saved my laptop from being punched ;p

Originally Posted by Tizio View Post
Hi alexandros!
I think you only have two alternatives:
1. Go to Subtitles preferences (CTRL+P then Subtitles), once you are there, click on the "Font" button and choose "Greek" as writing (at bottom-right corner).
2. If alternative #1 doesn't work (but it should), then I think you have to install support for Greek language (probably with the XP installation CD :P )..

Good luck and let us know if you'll be able to see subtitles correctly formatted
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20