View Single Post
  #2 (permalink)  
Old 3rd August 2002
techguru techguru is offline
Junior Member
BS.Player Newbie
Join Date: Jul 2002
Posts: 7
Rep Power: 0
techguru is an unknown quantity at this point

To have proper Dolby Digital 5.1 output you need to use SPDIF properly.

This is what you need to do! =)

Configure BSPlayer:
Start BSPlayer, go to options (preferences).

1. On first tab, make sure "Don't load AC3 settings" is NOT checked.

2. On "Audio" tab, "Disable equa..." should be checked!

3. "For AC3 decoding use" must be "Intervideo Audio decoder".
Output device can be either DirectSound or WaveOut, I myself get clicking Dolby Digital with WaveOut, but everything runs fine with DirectSound.

4. On "InterVideo AC3" tab select "Enable S/PDIF output".

Ok, now BSplayer is correctly configured. Now comes the fun part.
You must have a version of InterVideo Audio Decoder that can handle SPDIF output, not all versions do I believe. I am not sure if the version that comes from doom9 works, actually I think it doesn't.

To find out if it does you now play a movie with Dolby Digital 5.1. Hook up your reciever to the SPDIF out from your soundcard. Rightclick the movie itself, select "Intervideo ..." and see if SPDIF is selected, if it is you should have 5.1 sound from your reciever by now! =)

If Dolby Surround is checked you will need to uninstall Intervideo codec and install another version.

Good luck!
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20