View Single Post
  #1 (permalink)  
Old 9th November 2016
TexasWren TexasWren is offline
Junior Member
BS.Player Newbie
Join Date: Sep 2016
Age: 57
Posts: 3
Rep Power: 0
TexasWren is on a distinguished road
Default M3U playlists are not working right anymore

When I click on a playlist, I want it to play from the first song in that playlist on through to the end. I don't want shuffle. I don't want to start in the middle of the playlist, and I certainly don't want alphabetical order. Lately, though, the last one is all I can get for certain albums playing from my SMB server.

I managed to get one album playing in correct order by changing the M3U file to Unix format and saving, but on another playlist, it flat refuses to play it in playlist order—only alphabetical order. None of the character in the filenames are illegal in unix or DOS, and all these playlists work fine on all my Windows MP3 players. I tried creating a quick list using "ls -1 *mp3 > tmp.m3u" and that failed the same way.

I've tried deleting cache, clearing history, clearing playback position, and resetting all settings to default. It still won't play then in the correct order.

This is very frustrating. It usually does crap like this after every update (one reason I won't install it on my wife's phone!), but usually I can get it back by resetting and clearing everything. Not this time. It looks like M3U playback is really messed up this time.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20