Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th June 2015
Junior Member
BS.Player Newbie
 
Join Date: May 2015
Posts: 4
Rep Power: 0
armandmartin is on a distinguished road
Default playback rate problems with 2.69

Hi,

build 1078
Since I updated bs player to this version, the accelerated playback brings a non smooth animation.
I usually watch movies at 110% playback rate.
It used to be ok and smooth but since the update it's jolting.

I checked with files which used to work and don't anymore, so I'm sure about what I say.

win 7 64 bits
8Go ram
I5 proc

I downloaded all the codecs proposed while updating.

Thanks in advance for your help

Here's my previous post no one reacted to (probably posted it in the wrong section)
http://forum.bsplayer.com/bug-report...ms-2-69-a.html
Reply With Quote
Reply

Tags
269, playback, rate

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
playback rate problems with 2.69 armandmartin Bug Reports And Codecs 2 17th May 2015 08:23 PM
Playback Rate File Types and DVD mordicus General Talk And Support 16 16th February 2009 02:44 PM
playback rate change problem viric General Talk And Support 0 20th December 2005 03:25 AM
Please help with Playback rate 1/2 problem enjoialone General Talk And Support 16 8th July 2005 02:31 AM
anormal playback rate behavior mhanor Bug Reports And Codecs 9 16th June 2005 05:52 PM


All times are GMT +1. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20