Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Application Error (http://forum.bsplayer.com/showthread.php?t=1432)

guyanese 12th April 2003 05:55 AM

Application Error
 
"The instruction at "0x00000000" reference memory at "0x00000000". The memory could not be "read"."
"Click in OK to terminate the program"
"Click on CANCEL to debug the program"


Help me please

guyanese 15th April 2003 04:10 AM

help me please

ch00ch002u 20th April 2003 06:56 AM

You need to say a little more about the problem:
What system are you running?
What are the steps for you to reach this bug? (So someone else can reproduce it and tell if it's fixed)

Unfortunately, hex numbers mean absolutely nothing to people.

guyanese 21st April 2003 10:03 PM

Well i am runing W2K... I downlaod BSPLAYER and all aplicable codecs to play an ogm file. I then load a file and i get the error message that was pasted above. If i click ok it will quit the movie playing.. If i clcik canel it will debug it if i have Visual basic installed... I usually move teh error msg to the side and letteh movie play.. but the msg s still there.. what do i do

zeo 9th May 2003 09:07 PM

I had the same problem in both bsplayer and windows media player. I reinstalled the ogg vorbis codec and now it works fine again.

You can find it here:
http://tobias.everwicked.com/oggds.htm

zeo 9th May 2003 09:25 PM

Sorry. It seems like I was too hasty here. It now works in windows media player but not in bsplayer (0.86). Perhaps windows media player ignores the null pointer.

I noticed another thing. The version number is 0.85 in the base skin but 0.86 in the "about". oh well..=)


All times are GMT +1. The time now is 10:45 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20