Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 6
Rep Power: 0
redd21 is an unknown quantity at this point
Default brightness not working

bsplay version 501 brightness is not working,
it fast fowards and rewinds instead.
I tried remapping the keys but still the same problem
when I switch back to version 500 and brightness
works fine.
Reply With Quote
  #2 (permalink)  
Old 15th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default Re: brightness not working

Quote:
Originally Posted by redd21
I tried remapping the keys but still the same problem
sorry to ask, but did you make sure that the key mapping appeared only once ?
cos' if a key is mapped to 2 controls, only the 1st mapping is taken into account. And when mapping a key, there is no alert if it is already mapped to another control
Reply With Quote
  #3 (permalink)  
Old 17th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 6
Rep Power: 0
redd21 is an unknown quantity at this point
Default

yes I mapped the keys correctly, like I said when I
switch back to version 500 it works fine.
Reply With Quote
Reply

Tags
brightness, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20