Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 18th October 2017
Junior Member
BS.Player Newbie
 
Join Date: Oct 2017
Posts: 1
Rep Power: 0
cnmapr is on a distinguished road
Exclamation HDMI sound to TV - very ,very weird issue

Hello everyone,

I have to mention that I'm using BS player since my first internet connection ever. I don't and I won't switch to any other player, since BS does the job great.

I've been experiencing a very odd issue in the late time.

I'm using a HDMI cable in a TV, connected to my GRAPHICS CARD from my PC

Windows 7 32 bit, ATI Radeon HD 4650

I was watching an mp4 video and suddenly,the sound vanished.

- reinstalling BS player : failed
- trying other video formats to play : failed
- changing the default codecs/ outputs in OPTIONS menu : failed
- reinstalling Windows : succeeded, but happened again in a few weeks.

The weird thing: everything else works.

- playing sounds in browsers
- using other players to watch movies through HDMI
- playing BS player movies using my PC speakers

This specific scenario IS the problem :
- playing any video in BS player through HDMI output- no sound,just video

Please ,if you have any ideas...I've tried everything :(
Reply With Quote
  #2 (permalink)  
Old 18th August 2023
Junior Member
BS.Player Newbie
 
Join Date: Aug 2023
Age: 23
Posts: 1
Rep Power: 0
levitaylor is on a distinguished road
Default

Facing a perplexing issue with BS player and hdmi sound on windows.
Sound suddenly disappeared while watching videos. Reinstalled BS player, tried different formats, and even reinstalled windows.Sound works in browsers and other players.
Any suggestions on fixing this unique hdmi playback sound problem?
__________________
Levi Taylorg


Last edited by levitaylor; 1st September 2023 at 08:47 AM.
Reply With Quote
  #3 (permalink)  
Old 19th September 2023
Junior Member
BS.Player Newbie
 
Join Date: Sep 2023
Posts: 1
Rep Power: 0
rohanbarb is on a distinguished road
Default

Quote:
Originally Posted by levitaylor View Post
Facing a perplexing issue with BS player and hdmi sound on windows.
Sound suddenly disappeared while watching videos. Reinstalled BS player, tried different formats, and even reinstalled windows.Sound works in browsers and other players.
Any suggestions on fixing this unique hdmi playback sound problem?
Hello Levi! .
I see the issue. The issue is probably with your device. I think try reinstalling the Sound driver. I had the same issue a week ago, but now its fixed! You can try the newest sound driver update
Reply With Quote
Reply

Tags
hdmi, issue, output, sound, weird

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound thru HDMI Rowdee General Talk And Support 2 1st September 2014 10:24 PM
Weird issue on Asus EEE PC Loldawg General Talk And Support 1 25th September 2011 06:23 AM
Weird mkv sound bug... DahDeeDah Bug Reports And Codecs 1 10th October 2010 12:15 AM
Issue with sound level. ilikestuff General Talk And Support 2 28th June 2007 05:11 AM
I have no sound :-( ProDigit Bug Reports And Codecs 1 3rd September 2004 04:14 PM


All times are GMT +1. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20