Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Wrong Subtitles Keep Autoloading! (http://forum.bsplayer.com/showthread.php?t=4824)

Codesmith 18th June 2004 09:03 AM

Wrong Subtitles Keep Autoloading!
 
Build 809

All Subtitles Options are unchecked except for the following.
Use Outline Font
Use Anit Aliased Font
Transparent Background
Auto Resize Font If Line Is Too Long

Autoload any subtitles in current directory is most definately unchecked.

BSPlayer won't stop autoloading subtitles and it keep autoloading the first subtitle it finds completely ignoring the file names.

Thats not 100% true. If a file has "cd1" it will find the first subtitle that contains cd1 and load it, same with "cd2".

However everytime whenever I open an avi file and there is any subtitle present in the same directory it autoloads!



This is very anoying as I burn 6 avi files onto one DVD.

BSPeter 18th June 2004 08:16 PM

Are you entirely sure it's BSPlayer?
Couldn't be that you're (perhaps unknowingly) using another program to display subtitles (like e.g. ffdshow or VobSub (is there a green arrow in your system tray?))?
:wink:

DragonFighter 19th June 2004 10:06 AM

Perhaps the option "Subtitles disabled" should do the trick. Ckeck it.

Codesmith 19th June 2004 08:58 PM

Nope its BSPlayer
 
I don't have any other subtitling software installed. And BSPlayer is definately loading the subtitles.

As long as any subtitle file is in the same directory BSPlayer is going to load it.

I do disable the subtitles. But I have to do so each and every time BSPlayer Starts!

BSPlayer is still working better for me than Windows Media Player or media Player Classic.

I think maybe something went wrong when I upgraded. I am going to try to uninstall BSPlayer, then clean out the registry and try a fresh install.

Allixria 21st June 2004 06:19 AM

I have the same problem here..

-nsub command is simply ignored, even if I have set the "Subtitle disabled" option checked...

Yes I have a green arrow for Direct VOB sub but there too I have disabled the subtitles..

Can you fix this please?

And --please-- allow us in playlist, for each file, to set our default audio stream and allow to set subtitles on / off..

Thank you!!

hazmat42 26th June 2004 03:17 AM

Just curious, do either of you have separate subtitle files for each cd, i.e
do you split up the subs for the entire movie to correspond to each cd's timeframe (ex. 2 hour movie, cd1 00:00:00 - 01:00:00 - subs on cd1 end at 01:00:00; cd2 01:00:00 - 02:00:00 - subs on cd2 begin at 01:00:00 in movie?). I've having relatively the same problem when I turn off subs on cd1, then put in cd2, and first sub file in .bsi loads automatically. Very annoying! :evil:

Allixria 26th June 2004 03:59 AM

no, my subs are included in the divx file ( or mkv file )

mesco 25th July 2004 03:26 AM

Same Problem in 1.0 final!?

I've got all my subs in one folder, and have this folder specified in "preferences->subtitles>Subtitles directory".
This works fine for all movies which I HAVE subs for, but when I play a movie I don't have subs for, it just autoloads the first sub in the folder..
It should be able to ONLY autoload subs whenever the filenames are the same.


Besides this..--- GREAT player :D

BSPeter 27th July 2004 08:08 PM

Quote:

Originally Posted by mesco
when I play a movie I don't have subs for, it just autoloads the first sub in the folder..
It should be able to ONLY autoload subs whenever the filenames are the same.

Check if under rightclick > Options > Preferences > Subtitles
the option "Autoload any subtitles in current directory" isn't accidentally checked (selected)?
:wink:

Gordonx42 27th July 2004 08:19 PM

im having the same problem. tried everything described here..and more..can't fix it. so basically ive just changed my subtitle directory, and load them manually each time i need them.

BSPeter 27th July 2004 08:40 PM

same issue in the thread linked to hereunder
Please use that thread for any additional posts!
http://forum.bsplayer.org/viewtopic.php?p=15425#15425
:wink:


All times are GMT +1. The time now is 04:36 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20