Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Bug Reports And Codecs (http://forum.bsplayer.com/forumdisplay.php?f=10)
-   -   Problem with frequency 85 Hz (http://forum.bsplayer.com/showthread.php?t=5739)

JAJ 2nd November 2004 08:04 PM

Problem with frequency 85 Hz
 
Hello, I have been using both BSPlayers ver. 086499 and 100.810 on MS W2KPro + SP3 + all possible updates and it was running smoothly. When I bought a new monitor, I changed the frequency from 75 Hz to 85 Hz and both versions stopped working. I also tried to reinstall BSPlayer (+ clean all registry entries) under 85 Hz but with the same effect. BSPlayer doesn't start playing under 85 Hz. If I change the frequency back to 75 Hz, it playes without problems.
Any suggestions? I have searched the bugs with BSPlayer on the whole Internet but no one hit.
Thanks for your time & attention!

adicoto 2nd November 2004 08:46 PM

Can you tell what videocard do you use ?

trodas 3rd November 2004 12:20 PM

Your monitor driver for some case forbid you using the specified refresh.
If your card is ATI, then seek the damn option and uncheck the "use DDC informations" :?

http://doublescan.wz.cz/useDDCornot.gif

If your card is nVidia, things should work, unless you use any obsolete version fo Detonators - in this case, please update your drivers :wink:

PS. what about to use just your desktop resolution w/o any changes for fullscreen mode? It always worked well for me...

Delete the BSplayer prefs and try again. I have the same Win2k SP3 and latest version (as all the previous ones) worked for me flawlessly - except one pause/play AC3 glitch... :oops:

JAJ 6th November 2004 01:42 PM

Hello, no external video card. It's just the internal one on the motherboard. :?

JAJ 6th November 2004 01:44 PM

My drivers are updated...:-(
 
Quote:

Originally Posted by trodas
Your monitor driver for some case forbid you using the specified refresh.
If your card is ATI, then seek the damn option and uncheck the "use DDC informations" :?

http://doublescan.wz.cz/useDDCornot.gif

If your card is nVidia, things should work, unless you use any obsolete version fo Detonators - in this case, please update your drivers :wink:

PS. what about to use just your desktop resolution w/o any changes for fullscreen mode? It always worked well for me...

Delete the BSplayer prefs and try again. I have the same Win2k SP3 and latest version (as all the previous ones) worked for me flawlessly - except one pause/play AC3 glitch... :oops:



All times are GMT +1. The time now is 12:11 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20