Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd November 2004
JAJ JAJ is offline
Junior Member
BS.Player Newbie
 
Join Date: Nov 2004
Posts: 3
Rep Power: 0
JAJ is an unknown quantity at this point
Default Problem with frequency 85 Hz

Hello, I have been using both BSPlayers ver. 086499 and 100.810 on MS W2KPro + SP3 + all possible updates and it was running smoothly. When I bought a new monitor, I changed the frequency from 75 Hz to 85 Hz and both versions stopped working. I also tried to reinstall BSPlayer (+ clean all registry entries) under 85 Hz but with the same effect. BSPlayer doesn't start playing under 85 Hz. If I change the frequency back to 75 Hz, it playes without problems.
Any suggestions? I have searched the bugs with BSPlayer on the whole Internet but no one hit.
Thanks for your time & attention!
Reply With Quote
  #2 (permalink)  
Old 2nd November 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,223
Rep Power: 29
adicoto is on a distinguished road
Default

Can you tell what videocard do you use ?
Reply With Quote
  #3 (permalink)  
Old 3rd November 2004
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 46
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default

Your monitor driver for some case forbid you using the specified refresh.
If your card is ATI, then seek the damn option and uncheck the "use DDC informations" :?



If your card is nVidia, things should work, unless you use any obsolete version fo Detonators - in this case, please update your drivers

PS. what about to use just your desktop resolution w/o any changes for fullscreen mode? It always worked well for me...

Delete the BSplayer prefs and try again. I have the same Win2k SP3 and latest version (as all the previous ones) worked for me flawlessly - except one pause/play AC3 glitch... :oops:
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
  #4 (permalink)  
Old 6th November 2004
JAJ JAJ is offline
Junior Member
BS.Player Newbie
 
Join Date: Nov 2004
Posts: 3
Rep Power: 0
JAJ is an unknown quantity at this point
Default

Hello, no external video card. It's just the internal one on the motherboard. :?
Reply With Quote
  #5 (permalink)  
Old 6th November 2004
JAJ JAJ is offline
Junior Member
BS.Player Newbie
 
Join Date: Nov 2004
Posts: 3
Rep Power: 0
JAJ is an unknown quantity at this point
Default My drivers are updated...:-(

Quote:
Originally Posted by trodas
Your monitor driver for some case forbid you using the specified refresh.
If your card is ATI, then seek the damn option and uncheck the "use DDC informations" :?



If your card is nVidia, things should work, unless you use any obsolete version fo Detonators - in this case, please update your drivers

PS. what about to use just your desktop resolution w/o any changes for fullscreen mode? It always worked well for me...

Delete the BSplayer prefs and try again. I have the same Win2k SP3 and latest version (as all the previous ones) worked for me flawlessly - except one pause/play AC3 glitch... :oops:
Reply With Quote
Reply

Tags
frequency

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20