View Single Post
  #5 (permalink)  
Old 6th November 2004
JAJ JAJ is offline
Junior Member
BS.Player Newbie
Join Date: Nov 2004
Posts: 3
Rep Power: 0
JAJ is an unknown quantity at this point
Default My drivers are updated...:-(

Originally Posted by trodas
Your monitor driver for some case forbid you using the specified refresh.
If your card is ATI, then seek the damn option and uncheck the "use DDC informations" :?

If your card is nVidia, things should work, unless you use any obsolete version fo Detonators - in this case, please update your drivers

PS. what about to use just your desktop resolution w/o any changes for fullscreen mode? It always worked well for me...

Delete the BSplayer prefs and try again. I have the same Win2k SP3 and latest version (as all the previous ones) worked for me flawlessly - except one pause/play AC3 glitch... :oops:
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20