Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 21st September 2005
Junior Member
BS.Player Newbie
Join Date: Sep 2005
Location: Delaware
Posts: 1
Rep Power: 0
metalsyko is an unknown quantity at this point
Default BSPlayer Error : Access Violation 0040643A

I've got a problem that's irking the hell out of me. I recently downloaded a certain video-game based CGI movie in .mkv format. After getting the Lazy Man's MKV codec to play it in BSPlayer (for future screencapping), I had no problem watching it.

This morning I upgraded to the latest build - BSplayer v1.36.825. Now when I go to open the same .mkv file, it spits this error back at me :

BSplayer v1.36.825, Unhandled exception at EIP: 0040643A
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
If you have internet connection, it's recommended to send error report, this will help us solve problems faster.
Access violation at address 0040643A in module 'bsplayer.exe'. Read of address 00000001
Call stack: 00000000,0040643A,0040367F,004FA216,00507FEE,00508 0CA,
0051724E,00513E31,00515AAA,00517FB8,00570D68,00569 736,00437819,
0044FC36,004D364C,00439EDC,0044CE54,004D47A9,004D4 320,

I'm almost certain my older version was 1.25. I'd had it sitting around on my computer with an intent to 'cap other movies/series I have downloaded but never got around to it. Now I'm almost wishing I'd never upgraded the player itself. I'm nearly ripping my hair out here. I poked around the forums for a bit, searching for similar problems, but with no such luck. I even shortened the file name of the movie itself thinking that might remedy the problem ... but, er... it didn't. Any help here would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 8th October 2005
Junior Member
BS.Player Newbie
Join Date: Oct 2005
Posts: 2
Rep Power: 0
silver_rhythm84 is an unknown quantity at this point
Default Same problem

My previous bsplayer was the 1.31.819 version and with that I was able to play .ogm files ok. But when I installed the 1.36 version of bsplayer, I couldn't open the same .ogm file that I was able to play before and got the same EIP:0040643A error message.

I think I have the right codecs, unless by installing the later version, I have to install the codecs again.....but then again, I've already installed the same codecs after getting the error message. It didn't help.

I just can't understand why bsplayer won't play my file....I really really need help here...Thanx!!
Reply With Quote
  #3 (permalink)  
Old 23rd October 2005
Junior Member
BS.Player Newbie
Join Date: Oct 2005
Posts: 1
Rep Power: 0
Arynn is an unknown quantity at this point

Ditto on original problem, second problem unknown (i dont have any ogm's on file atm).

BSPlayer 1.36 build 825, 5 Sept 2005
playing a MKV file ([KAA] fullmetal alchemist, later end of series ep 42-51)
exact same error message as above

addendum to above problem, file plays fine in Window's Media Player.. so im assuming not a codec problem.

my issue :
i hate WMP.... i love BSPlayer
i tried a player MKV site offers (zoomplayer if i remem rightly).. hated it (moreso than WMP, it seems to be the
antinemisis of BSPlayer in the UI department, i felt gimpy just trying to use it, i really dont like feeling gimpy)

just to state:
CPU 2.4M, 512 RAM, 7500 radeon
BSPlayer 1.36 b825 5 sept 2005
[KAA] fullmetal alchemist, later end of series ep (42-51)

codecs installed:
Matroska_Pack_Full_v1.1.2.exe (seems Haali come wit this)
(i may have hidden installs cuz i uninstalled a bit and reinstalled these last two, and the group of AVI's on hand play fine in BSPlayer)

PS i took time to search forums and the net for this error, i only found the one topic, unless ppl arent providing the error message. This is the only other instance i have found in 2 days of searching, so i felt that i needed to come forward and 'second' the issue at hand... if i missed some other post could someone please direct me to the solution, workaround, definition, promise of fix in next update, etc... i would much apprciate
Reply With Quote

access, violation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

All times are GMT +1. The time now is 08:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20