Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th November 2005
Junior Member
BS.Player Newbie
Join Date: Nov 2005
Posts: 1
Rep Power: 0
nshift is an unknown quantity at this point
Default BSPlayer 1.36.825 BUG


It took me about 2 days to figure out the problem I have been having. I have a Logitech Cordless Desktop MX for Bluetooth (keyboard+mouse) installed on my computer. A couple of days ago I have realized that I'm no longer able to open "My Bluetooth Places" on my computer. Double-clicking on a bluetooth icon on my desktop did absolutely nothing as did clicking on a bluetooth icon in my system tray. When I tried (viewing Windows Task Manager at the same time) all it did was briefly opening explorer.exe in Task Manager but closing it right away without opening up a window with my Bluetooth Places. So I decided to reinstall my system from a scratch and testing My Bluetooth Places after every additional software installation.

My Bluetooth Places opened as they should everytime up to the point when I installed BSPlayer 1.36.825. Actually My Bluetooth Places kept opening alright even after the installation of BSPlayer, what really mattered was going to OPTIONS\PREFERENCES\GENERAL\FILE TYPES and unmarking the box next to CDA. When I did that and closed Options/Preferences I could no longer open My Bluetooth Places. I tried clicking on every bluetooth icon I have on my computer but still nothing. So I finally realized that unmarking the CDA file type is the problem. There seems no way to reverse the effect that unmarking of CDA file type has on the system and opening My Bluetooth Places. I tried to mark CDA file type back but it did not reverse the effect it had on My Bluetooth Places. Also uninstalling BsPlayer did not reverse it either.

I had to double check again so that I'm 100% sure it's really BS Player doing it and I got the same result again after reinstalling my system again. Now, I also realized that even without unmarking the CDA file type the problem would appear once again after I unninstalled BS Player from my system.

I have no idea what's causing it but I'm pretty sure someone could explain why it's doing it. I guess there aren't that many people using Logitech Desktop MX for Bluetooth and BSPlayer at the same time so it may not be something of a concern to you but it's really something that bothers me. I've been using BSPlayer for a long time and I'd hate to drop it because of this. I mean I can just install the player and leave that CDA file type to its setting but once a new version is out I will not want to uninstall BSPlayer because it will leave My Bluetooth Places useless.

here's the info on my system even though I think it won't help

I run WIN XP Professional SP1 + SP2 on
Abit IC7 - Max3 mother board
3.2 P4E
MSI Nvidia 6800GT/256MB
2x120GB Maxtor HD SATA

Reply With Quote
  #2 (permalink)  
Old 2nd December 2005
Junior Member
BS.player Regular User
Join Date: Nov 2003
Posts: 26
Rep Power: 0
private is an unknown quantity at this point

"once a new version is out I will not want to uninstall BSPlayer"

you don't have to uninstall it, just install the new version on top of it
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

All times are GMT +1. The time now is 12:13 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20