Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   General Talk And Support (http://forum.bsplayer.com/forumdisplay.php?f=8)
-   -   Black frame when full screen is on (http://forum.bsplayer.com/showthread.php?t=7242)

roethcohller 19th February 2006 07:48 PM

Black frame when full screen is on
 
Some days ago I downloaded BSplayer 1.37 and, since then, I've noticed that when activating full screen mode, clips are no longer as wide as my screen, but surrounded by a thick black frame. I've also tried with newer versions, but there are no changes at all. Can anyone tell me what the problem is, which option or whatever do I have to change?

Thanks from Spain. 8)

Tizio 19th February 2006 08:10 PM

Try to press the button '5' on your keypad, oterwise right-click -> Video -> Pan-Scan -> Custom (SHIFT+O) and press the "Default" button, or alternatively drag the slide to the right :wink:

roethcohller 19th February 2006 08:47 PM

You were right :D Thank u very much for your help.

Tizio 19th February 2006 09:05 PM

I'm glad to have been of help to you :)

The forum exists also for these things, to help eachother in the BSplayer world :wink:
Therefore, if you need help simply ask here and someone will reply to you (if an answer is known :P )

balibesnier 15th May 2010 07:48 PM

I have the same problem, ive done everything mention here and nothing. If i click M for Movie mode it plays correctly but it pan scan the video to fit the screen wich sucks, also i noticed that if i move the video to be played on the television ( i have an extended desktop to a tv) and then bring it back and press F for fullscreen it also plays correctly, but if i close bsplayer and open it again it would go black again and id have to move it to the tv and back again.

My vid card is an Ati Radeon 4890.

arana 4th September 2010 02:56 AM

same problem here and pressing 5 does fix it, or pressing O twice

but even if i have the video settings to remember pan n scan, next time i go full screen same thing happens

arana 6th December 2010 02:34 AM

3 months later many versions later and still it has the same problem
it just doesnt work as it used to, having to stand up during a playlist just to press 'O' two times, taotally defeats the purpose of a playlist, let alone clicking your mouse and select pan and scan auto again and again every time you want to play a movie. this problem has happened to many people as i can see in the forums, so far the only "solution" has been to press 5 in the numpad or to press 'o' two times wich sucks.

i hope you are looking into this problem (as it really is a problem or an "undesirable feature") and not letting people suffer this because it can be fixing by standing and using the keyboard every time, i liked bsplayer because i can be away from the keyboard watching from my couch, sadly this is no longer true.

Ico-man 6th December 2010 10:04 AM

Remember Pan and scan should be applied for all videos you play, after you have set it.
It is possible you don't have the right to write to folder, where you settings file is stored.
What is the video ratio? 4:3?

BSPeter 6th December 2010 10:56 AM

This thread was about version 1.37.
Are we indeed still talking about that same version or is some info missing?
:wink:

arana 7th December 2010 02:46 AM

tried each new release since i posted in september 4 , a that time i installed the current version to see if it helped, but it didnt at that time, then i've tried many versions since then and i have the same issues, be it my desktop or laptop, or my mom's PC, all of them run as admin, and none of them has any access restrictions to the player directories.
i found these links (and at least 3 more that i didn't log) about this apparently the same issue.

http://forum.bsplayer.com/bug-report...lay-vista.html

http://forum.bsplayer.com/general-ta...een-black.html
http://forum.bsplayer.com/feature-re...ll-resize.html

http://forum.bsplayer.com/answered-s...ll-screen.html

http://forum.bsplayer.com/general-ta...scan-zoom.html


diffrent versions and setups in many of them, but problem looks the same, dbl-click to go to fullscreen results in big black frame with centered movie, you have to type 'o' twice to make it really full, most of the posters have remember movie settings and also most of them remember pan and scan checked, still problem doesnt want to go away.

Ico-man 7th December 2010 08:26 AM

black bars left and right
 
Can you create screenshot of the display (use non-overlay renderer) and send us your bsplayer.xml file. Also: What is the video ratio? 4:3?

adicoto 7th December 2010 08:54 AM

Can you also post here if you have "cut top and bottom in fullscreen" option enabled in video preferences ?

BSPeter 7th December 2010 12:38 PM

And while we're at it: what are playlist default settings re. "Aspect" and "Pan-scan" under
(rightclick >) Options > Preferences > Playlist.
:wink:
(Note: using 'old style playlist' you can also verify those settings for every individual file in a specific playlist.)


All times are GMT +1. The time now is 05:25 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20