Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/index.php)
-   Subtitles (http://forum.bsplayer.com/forumdisplay.php?f=24)
-   -   Subtitles don't appear on my TV (http://forum.bsplayer.com/showthread.php?t=16241)

mansfeld 28th February 2012 09:57 AM

Subtitles don't appear on my TV
 
I have a problem with the subtitles of a movie the last days and I can't to fix it. Specifically.
I make a movie download from torretz (torrentdownload or torrentreactor or...) , I load the subtitles (Modern Greek sub), I regulate to appear the same name of sub in the movie file and finally I send this file to my USB external hard disk. When I try to play this to my TV the subtitles don't appear on the screen. I haven't this problem one month before . I had downloaded a lot of movies some months before and I didn't face any problem. I face the problem the last 2 weeks. Is there any explanation? Please HELP me

BSPeter 28th February 2012 11:44 AM

They do appear on your computerscreen?
Is the box "Draw subtitles to Overlay surface" selected/checked?
(under rightclick > Options > Preferences > Subtitles [Subtitle properties])
:wink:

piotrus 13th June 2012 10:00 PM

Subtitles shown on tablet but not on my TV
 
I am posting here, as I think I have the same problem as the OP. I am using a tablet (Transformer Prime) and connect it to my TV. Playing an mkv file results in BSP not transfering the subtitles (video and sound display fine on the TV). The subs however are being rendered - but only on the tablet (which has blank screen and no sound). I believe I am using the latest BS player for android, and as far as I can tell there is no "Draw subtitles to Overlay surface" option in the preferences. As the BS player lite is the only player that seems to render subs properly on TP, I hope you can make it even more awesome and fix this little bug... PS. If the mkv file is played on the tablet, all is fine. It is just that BS player seems to have an issue with transferring subs to an external monitor (TV...).

BSPeter 13th June 2012 10:50 PM

It is not the same problem as you're using the Android version of BSPlayer whereas this forum and consequently also the previous posts in this thread refer to the Windows version.
I copied your post to the correct (Android) forum here.
:wink:


All times are GMT +1. The time now is 02:38 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20