Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th June 2012
Junior Member
BS.Player Newbie
 
Join Date: Jun 2012
Age: 39
Posts: 2
Rep Power: 0
piotrus is on a distinguished road
Default Subtitles shown on tablet but not on my TV

I am using a tablet (Transformer Prime) and connect it to my TV. Playing an mkv file results in BSP not transfering the subtitles (video and sound display fine on the TV). The subs however are being rendered - but only on the tablet (which has blank screen and no sound). I believe I am using the latest BS player for android. As the BS player lite is the only player that seems to render subs properly on TP, I hope you can make it even more awesome and fix this little bug... PS. If the mkv file is played on the tablet, all is fine. It is just that BS player seems to have an issue with transferring subs to an external monitor (TV...).
Reply With Quote
  #2 (permalink)  
Old 20th June 2012
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,468
Rep Power: 10
Ico-man is on a distinguished road
Default

This is an Android issue, not BSPlayer's and there is really nothing we can do to solve this. Hopefully OHA will fix this in upcoming versions of Android.
Reply With Quote
  #3 (permalink)  
Old 7th September 2012
Junior Member
BS.Player Newbie
 
Join Date: Sep 2012
Age: 41
Posts: 1
Rep Power: 0
opek is on a distinguished road
Default

Same issue across all players on TF700T/ICS
Please vote(star) here to get this bug fixed.
Reply With Quote
Reply

Tags
shown, subtitles, tablet

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/bsplayer-android/17188-subtitles-shown-tablet-but-not-my-tv.html
Posted By For Type Date
Issue 32564 - android - subtitles not displayed over hdmi when using hw decoding - Android - An Open Handset Alliance Project - Google Project Hosting This thread Refback 10th December 2012 05:43 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
able to autoload subtitles - but not show them? themolester Feature Requests, Feedback And Suggestions 0 26th June 2008 10:28 AM
Long subtitles are not fully shown morbid_angel Bug Reports And Codecs 4 19th January 2005 03:47 PM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 08:07 PM
Subtitles aren't shown properly HaPpO-Busti Feature Requests, Feedback And Suggestions 2 4th August 2003 01:00 PM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 03:16 PM


All times are GMT +1. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20