View Single Post
  #1 (permalink)  
Old 5th July 2004
Rad Rad is offline
Junior Member
BS.Player Newbie
Join Date: Jul 2004
Posts: 5
Rep Power: 0
Rad is an unknown quantity at this point
Default Unknown file format (XVID)

I've used the search button ;) and I've seen some people had this problem. I've tried some solutions:

I had installed DivX 5.05 and Xvid 1.0.1 and when I tried to open a xvid file (encoded with Xvid 1.0.1) bsplayer gave the "Unknown file format (XVID)" error. I uninstalled the DivX codec, and couldn't see any Divx movie. I checked the support for them in the Xvid decoder and so I could also see DivX movies (this is just to see the Xvid decoder was working fine). Bsplayer said it was using the Xvid decoder.

But when i try to open the Xvid 1.0.1 movie it didn't work :( (with only the Xvid codec installed!).

Now I've installed the Divx 5.1.1, and unchecked the generic support for MPEG-4. Still doesn't work (although now I see divx movies with the divx decoder). I've also tried installing the ffdshow codec but with no results.

Windows Media Player also couldn't open the file. G-spot also gives problems (see below). But if I try to open the file with SpanishDub (a mod from VirtualDub) it works perfectly :shock: What is the difference from VirtualDub an the others?

Btw, I couldn't use the VRM9 option because I don't have Directx 9 installed. Is this the problem?. I don't have direct access to internet so I would prefer not to install it :oops:

Here is the output of G-spot with the Xvid file (in the video section it says the codec is correctly installed):
Error Number: 0x00040242
Full Error Text: Some of the streams in this movie are in an unsopported format.

Thanks for your help and sorry because the post is a little long :oops:
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20