View Single Post
  #39 (permalink)  
Old 12th July 2006
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default Re: strange bug

Quote:
Originally Posted by stadi
I don't know if it is fixed in the new release or not ...
And you're using version ....?
Quote:
Originally Posted by stadi
... when I'm watching xvid movies they all look kinda red. But it goes away if I first open the movie in media player, don't close it and open the same file in BSplayer. I don't think I had this problem earlier and I haven't reinstalled the Xvid codec (the newest Koepi).
Can you adjust colours (with movie loaded) rightclick > Video > Color controls? (Or on base-skin click Video and then colorcontrols icon.)
Quote:
Originally Posted by stadi
I haven't reinstalled the Xvid codec (the newest Koepi).
"newest Koepi" = like the stable or unstable binary? Check if BSPlayer is indeed using XviD codec for playback (rightclick > Options > Filters > Advanced)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20