View Single Post
  #15 (permalink)  
Old 6th January 2007
adicoto adicoto is offline
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 54
Posts: 5,230
Rep Power: 29
adicoto is on a distinguished road
Default

BSPlayer 2.12 build 941 PRO. None of the rendering method can get me a "what you see" screen capture. As my personal oppinion, you shouldn't mess those settings to get a good capture. It's BSPlayer's job to do that thing as it's a stated feature. But at least in here isn't working. I am not using this feature as I don't find any utility for me, but just tested to see the truth. As I consider my computer to be a well ballanced one with all requiered codecs, updated drivers and so I think this could be considered a bug.
I recall testing also this feature, after an old, old post (some 12 month ago or so) and had the same problem then. Maybe it's an old bug and thus skipped to be solved in the releases that followed. Or maybe there are too few complains to be on the first positions on the TODO list of BSPlayer's team.

As for PRO users who search for help in here...as this forum is hosted by BSPlayer's site, I don't think someone who acces it can't believe that this is a USERS forum and that no help is given here by BSPlayer's staff. I think it will be a good ideea to put a large banner under the header to state "No proffesional help will be given in here" so anybody who enter this forum should know that from the beginning.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20