Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th February 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,221
Rep Power: 29
adicoto is on a distinguished road
Default HW mode doesn't work

Just brougth a tablet with:

RockChip 2918 1GHz (Cortex A8, GPU GC800) 512MB DDR3 4GB MLC NAND
OpenGL Vivante GC800

Opening an MKV file with external subtitles ends up with a black screen with subtitles. AVI files just shuts down with no message. Other modes works OK.

MKV file is x264 with AC3 while AVI file is XviD with MP3.
Reply With Quote
  #2 (permalink)  
Old 15th March 2012
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,470
Rep Power: 10
Ico-man is on a distinguished road
Default

What is the model of the device?
Reply With Quote
  #3 (permalink)  
Old 15th March 2012
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,221
Rep Power: 29
adicoto is on a distinguished road
Default

GoClever R73

GoClever - Romania - GoClever TAB R73
Reply With Quote
  #4 (permalink)  
Old 21st March 2012
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,470
Rep Power: 10
Ico-man is on a distinguished road
Default

We will try to check it.
Reply With Quote
  #5 (permalink)  
Old 7th June 2012
Junior Member
BS.Player Newbie
 
Join Date: Jun 2012
Age: 37
Posts: 1
Rep Power: 0
electronico is on a distinguished road
Default

I have same problem, hw mode doesnt work.

I have a LG Optimus 3D, P920
Reply With Quote
  #6 (permalink)  
Old 20th July 2012
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 5
Rep Power: 0
curious is an unknown quantity at this point
Unhappy HW decoding on LG P920 not working

Quote:
Originally Posted by electronico View Post
I have same problem, hw mode doesnt work.

I have an LG Optimus 3D, P920
Same here,
I also own a LG Optimus 3D P920 (Cortex-A9 TI OMAP 4430) with Froyo 2.2 and HW decoding on BS.Player lite 1.3.127 doesn't work.

tested with several .mkv 720p and .avi (XviD)

In SW mode: everything works but framerate is low and thus video is choppy

In HW mode (system): video playback is fine but no audio stream selection possible. As soon as a subtitle is about to show the file is closed without further notice. Thus subtitles must be deactivated.

In HW mode (BS.Player engine): not a single video file is played back. The files get closed as soon as they are opened.


I'm very sad that in this state the player is unusable for me. I use BS for years now on my PC and love it. I am very impressed by the feature set of the mobile version and would buy the Pro version right away.
Is there anything you or I could do to get BS.Player run in HW mode on this phone?
Reply With Quote
  #7 (permalink)  
Old 23rd July 2012
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Posts: 4
Rep Power: 0
Nian is on a distinguished road
Default

Same here, Was running Gingerbread on the Galaxy Note and the BSPlayer HW decoder didn't like Hi10p, the System HW decoder worked tho.

Today I updated to ICS 4.0.4 and neither the BSPlayer or System HW decoders work with Hi10p.

I would love it if you had a look at this as the only reason I purchased your app was to play Hi10p video.
Reply With Quote
  #8 (permalink)  
Old 2nd August 2012
Junior Member
BS.Player Newbie
 
Join Date: Aug 2012
Posts: 1
Rep Power: 0
alexdon is on a distinguished road
Default

Guys,I have the same problem with BSPlayer on my smartphone.Last night I downloaded from Android Market(aka Google Play) BSPlayer v 1.3.127 and I tried to play some full HD videos(1080p).They do not even start on HW,and on SW the videos play with low rate and only the sound is ok.I have a Sony Xperia P,with a Dual-core 1 GHz Cortex-A9 CPU and Mali-400MP GPU,on a NovaThor U8500 chipset.Thanks and I hope you know where's the problem.

LE:I have found out the problem.At decoder it was set on bsplayer engine,so I set it on system.It works suuperb!

Last edited by alexdon; 4th August 2012 at 01:14 PM.
Reply With Quote
  #9 (permalink)  
Old 6th August 2012
Junior Member
BS.Player Newbie
 
Join Date: Aug 2012
Posts: 1
Rep Power: 0
enterprise1701 is on a distinguished road
Default Audio lag

Purchased bs player full version

trying to play m2ts video on Samsung Galaxy S II LTE SGH-i727R 1.5 dual core cpu

video seems to play fine but audio lags or is slow
tried playing from internal and external sd card and same result
tried playing from external hard drive and same result
played around with hardware decoder and software decoder and same result

Are there any solutions available to tweak the player to play m2ts files

different codecs ect....
Reply With Quote
  #10 (permalink)  
Old 7th August 2012
Junior Member
BS.Player Newbie
 
Join Date: Aug 2012
Posts: 2
Rep Power: 0
XresaX is on a distinguished road
Default

I have the same problem, no smooth LAN.

My device is a cube u30gt tablet (rockchip Rk3066 with Mali 400 ) with ICS 4.04 and BS.Player lite 1.3.127.

I´ve tested several files: 720p, 1080p and .avi .

In SW mode: It works but framerate is low.

In HW mode (system): It says that HW mode (system) is not supported

In HW mode (BS.Player engine): None of all the videos I´ve test worked. It just start loading and after get closed and send me to the menu. I´ve tested same video in my SGS2 and it works smoothly and great.

Which is the problem?
Reply With Quote
  #11 (permalink)  
Old 19th August 2012
Junior Member
BS.Player Newbie
 
Join Date: Aug 2012
Posts: 2
Rep Power: 0
XresaX is on a distinguished road
Default

Quote:
Originally Posted by XresaX View Post
I have the same problem, no smooth LAN.

My device is a cube u30gt tablet (rockchip Rk3066 with Mali 400 ) with ICS 4.04 and BS.Player lite 1.3.127.

I´ve tested several files: 720p, 1080p and .avi .

In SW mode: It works but framerate is low.

In HW mode (system): It says that HW mode (system) is not supported

In HW mode (BS.Player engine): None of all the videos I´ve test worked. It just start loading and after get closed and send me to the menu. I´ve tested same video in my SGS2 and it works smoothly and great.

Which is the problem?
Any news about this issue?
Reply With Quote
  #12 (permalink)  
Old 8th December 2012
Junior Member
BS.Player Newbie
 
Join Date: Dec 2012
Posts: 1
Rep Power: 0
kymh is on a distinguished road
Default HW mode doesn't work

I have the same problem.

On my Astone A108 SW Mode works but the video lags by half a minute and is poor quality and unwatchable.
HW mode does not work.

Other media players suck as ES Player are absolutely fine on the same system.

The BS Player works fine on my Acer Iconia A500
Would love it to work on my Astone A108 as that's why I made the purchase and it's a great little app.

Regards Kym
Reply With Quote
  #13 (permalink)  
Old 9th January 2013
Junior Member
BS.Player Newbie
 
Join Date: Jan 2013
Posts: 2
Rep Power: 0
ricardo_r is on a distinguished road
Default

Hi!

First let me say big thanks to the BSPlayer devs! I've been using it on Windows from a long time and it's a great player.

Now, I bought a BQ Edison tablet (which is also based on RK3066) and it just lacks the HW mode.
BQ has released the source code for this device on their webpage. You can get it from here: https://s3.amazonaws.com/tabletfirmw..._Edison.tar.gz

Would it be possible for BSPlayer team to develop HW mode for RK3066 devices?
I'd happily buy the payware Android version if you could do it. I need HW mode to play videos over LAN.

Thanks for your attention!
Reply With Quote
  #14 (permalink)  
Old 13th January 2013
Junior Member
BS.Player Newbie
 
Join Date: Jan 2013
Age: 43
Posts: 2
Rep Power: 0
PolloLoco is on a distinguished road
Default

I'm in the same boat as some of the other folks above. I also have a Rockchip RK3066 device (uhost2) and I wish BS Player would support hardware decoding. I would absolutely buy the pro version. Heck, if needbe I could be convinced to send my android stick to you guys in order to help the process.

The RK3066 is in hundreds of tablets and android sticks, including the Archos gamepad just making its way to the states. Its powerful enough to play 1080p mkvs with dts audio, but only with the system player. BS is far superior.
Reply With Quote
  #15 (permalink)  
Old 17th January 2013
Junior Member
BS.Player Newbie
 
Join Date: Jan 2013
Posts: 1
Rep Power: 0
mirec73 is on a distinguished road
Default HW decoding on RK3066 1080p

HW decoding mkv 1080p on my miniPC Ricomagic 802IIIS with RK3066 chip is not working well too. It always crashes after few seconds or minutes. I tried to install BSPlayer ARMv7 package, because RK3066 is based on ARM7 architecture, but it is now worst. I hope, that developers will improve this player, because BSplayer was only one, which played audio with good volume.
I have not any problem to play 720p.
I have installed BSPlayer Free yet.
Reply With Quote
  #16 (permalink)  
Old 18th January 2013
Junior Member
BS.Player Newbie
 
Join Date: Jan 2013
Age: 43
Posts: 2
Rep Power: 0
PolloLoco is on a distinguished road
Default

Quote:
Originally Posted by mirec73 View Post
HW decoding mkv 1080p on my miniPC Ricomagic 802IIIS with RK3066 chip is not working well too. It always crashes after few seconds or minutes. I tried to install BSPlayer ARMv7 package, because RK3066 is based on ARM7 architecture, but it is now worst. I hope, that developers will improve this player, because BSplayer was only one, which played audio with good volume.
I have not any problem to play 720p.
I have installed BSPlayer Free yet.
The RK3066 is an ARM Cortex A9 processor. I'm still hoping someone from BSPlayer is looking into making it HW mode compatible.
Reply With Quote
  #17 (permalink)  
Old 28th April 2013
Junior Member
BS.Player Newbie
 
Join Date: Apr 2013
Age: 34
Posts: 2
Rep Power: 0
nex86 is on a distinguished road
Default

I'm having the same problem with the RK3066...
http://forum.bsplayer.com/bsplayer-a...ip-rk3066.html
Reply With Quote
  #18 (permalink)  
Old 17th July 2013
Junior Member
BS.Player Newbie
 
Join Date: Jul 2013
Posts: 2
Rep Power: 0
danielb7390 is on a distinguished road
Default

Same here!
On my tf300 works perfect
On my minix neo g4 mini pc without experimental 4.1 decoding i get artifacts on the top of the image with 4.1 enabled the video gets behind the audio!!

On the other hand with the stock app from minix it works perfect even with big 1080p mkv's....
Reply With Quote
Reply

Tags
mode, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

LinkBacks (?)
LinkBack to this Thread: http://forum.bsplayer.com/bsplayer-android/16243-hw-mode-doesnt-work.html
Posted By For Type Date
mode - Official BS.Player forums - Threads Tagged with mode This thread Refback 15th May 2015 11:33 PM
bsplayer prob android xvid - Virgilio Ricerca Web This thread Refback 26th December 2012 08:15 PM
Sanctum - Ravencrest EU - Discussion Forum: whats up all of you This thread Refback 23rd August 2012 05:13 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
overlay failed problem ieh4f General Talk And Support 2 8th September 2005 11:24 AM
Some hotkeys don't work in the fullscreen mode Marlboro Bug Reports And Codecs 4 24th June 2005 04:31 PM
Desktop mode will not work....any ideas stencilboy2000 Bug Reports And Codecs 2 27th January 2004 10:19 AM
subtitle overlay mode 1 re-position crash + mode 2 not work hainan Bug Reports And Codecs 3 9th September 2003 10:50 PM
"Alt+3" key isn't work under Overlay mode 2 :( bna Bug Reports And Codecs 0 9th July 2002 10:16 AM


All times are GMT +1. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20