Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 2
Rep Power: 0
Prodec is an unknown quantity at this point
Default Overlay: mode2: subtitles aren't show on tv

I have problem like this:
When I have mode 1 on, the picture is not correct size on tv, but subtitles are shown.... But when i put mode2 on, picture size is correct, but subtitles aren't shown on tv.

I have 32" wide-screen TV wich is connected via s-video to computer.
My graphic card is radeon 9200...

What should I do that Icould have correct sized picture and subtitles shown at the same time on tv screen?
Reply With Quote
  #2 (permalink)  
Old 26th October 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

have you been to the preferences, subtitles tab ?
there is a draw subtitles to overlay surface checkbox here. it should help
Reply With Quote
  #3 (permalink)  
Old 26th October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Posts: 2
Rep Power: 0
Prodec is an unknown quantity at this point
Default

I know there is that, but it doesn't help on this case... But I found a solution from one thread in here...
Reply With Quote
Reply

Tags
mode2, overlay, show, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20