Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd December 2003
Chewbacca's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 3
Rep Power: 0
Chewbacca is an unknown quantity at this point
Default Problem with version 1.00.803 on CD

Hi !

I used to burn my CD's with the following structure :

<DIR> Codec (Contains exe to install codecs)
<DIR> Data (used by autorun program)
<DIR> Movie (avi, cbf, srt ...)
<DIR> Player (contains BsPlayer 0.86.501)
<DIR> Resume (contains resume.txt)
autorun.exe
autorun.inf
Movie.bsi

On the player directory, I stored a player.bat file (used by autorun)
that launches the following code :

cd \Player
bplay.exe ..\Movie.bsi

Everything was fine ... until I upgraded to BsPlayer 1.00.803 :shock:

I just changed the player directory, changed player.bat to use bsplay.exe
instead of bplay.exe ... and now BsPlayer launches and STOP ...
It acts as if it didnt read Movie.bsi :!: :!: :!:

If I double Clic on Movie.bsi, it starts perfectly :lol:

I think this is a big bug about bsi file on this new version ...

That's all folks !
Chewbacca
Reply With Quote
  #2 (permalink)  
Old 4th December 2003
Feñiz's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Spain
Posts: 98
Rep Power: 0
Feñiz is on a distinguished road
Default

I have the same problem (or almost). When using the following INI file:

[Main]
Version=1.00
NumberCDs=1
CD=1

[Movie]
Title=My movie name
Directory=..\Movie
FName=Movie.avi
AudioName1=Espa?„ol

[Options]
PanScan=0
FullScreen=1
ExitAtEnd=1
Audio=1
Lang=Spanish
RunHD=0

The player is at "BSPlayer" directory, and the movie at "Movie" directory (both directories at root of CD). When I try it from HD, works OK, but when I burn it in CD, and plays using autorun.inf, BSPlayer opens and stop. If I try to load manualy INI file it says "Can't find bsrend.dll". ???

My autorun.inf is:

Open=BSPlayer\bsplay.exe "myinifile.ini"
Reply With Quote
  #3 (permalink)  
Old 7th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 3
Rep Power: 0
Buda is an unknown quantity at this point
Default

Yes I have the same problem on created DVD too. Plz Help us. What is wrong???

Buda
Reply With Quote
  #4 (permalink)  
Old 7th December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 31
BSPeter is on a distinguished road
Default

:? ??perhaps??
:?:
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20