Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th November 2002
Junior Member
BS.player Regular User
 
Join Date: Jun 2002
Posts: 20
Rep Power: 0
Darkvater is an unknown quantity at this point
Default AC3 (stottering, no AC3 (sometimes))

I have a really weird problem when using BsPlayer 0.85 build 488 (build 492 crashes every time I open a movie because of Overlay mode2).

I use the s/pdif output of my Soundblaster Live 1024 to hook it up to my DD/DTS decoder. When I open BsPlayer and open a movie in it, it loads the AC3 soundtrack nicely, but it's stuttering like hell!

But if I stop the movie, and then start it again, it works fine. That's problem No #1.

Problem #2 is that if BsPlayer is already open, and I open another movie (or the playlist switches to the second movie (CD2 of a 2 CD movie for example), it only outputs a 2 channel sound (48Khz PCM). When I open preferences, then close them, it switches back to the right sound (AC3 5.1).

Is there any way to fix this, or is there something wrong with my config?

Oh, and just as a sidenote: Does anyone know why pressing ALT+3 (file information) doesn't show up??

Using:
Win2k SP2
512Mb Ram
ATi Radeon 64Mb DDR
SB Live! 1024
Asus A7V133 with AMD 900Mhz Tb.
iviaudio.ax Product Version 2.0 (properties->version)
Reply With Quote
  #2 (permalink)  
Old 4th December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
lanzinha is an unknown quantity at this point
Default

I got the same problem (n??2) as you...It´s strange because with other players like powerdvd, windvd or powerdivx that AC3 bug with the playlists does not ocurr...
Reply With Quote
  #3 (permalink)  
Old 10th December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
lanzinha is an unknown quantity at this point
Default

Well, after messing with the cables of my creative 2500 digital speakers, my problems with the AC3 playback desapear...




"Sometimes, ignorance is a bless!!!"

8)
Reply With Quote
Reply

Tags
ac3, stottering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20