Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd February 2005
mihhkel's Avatar
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: EE
Posts: 121
Rep Power: 18
mihhkel is on a distinguished road
Default Untranslatable strings (b .815/816)

Some untranslatable strings in BSplayer (Pro) 1.20.815:

Preferences > General > Network buffer > Buffer status:
'N/A'

Preferences > Video > Video rendering:
'VMR-9 renderless, rendering mode'
'Mode 1'
'Mode 2'

Preferences > Filter management > Filter priority:
the whole "Add media type" dialog

Playlist:
'Audio stream'

About Window:
'version'
'Build'
Month abbrevation
'Registered to'
'Icons created by'
(Language) 'by' (translator)
'Copyright'

It would be nice if these could be translated, too.
Well, there were more missing in the lang_changes file, but I managed to figure out those...

EDIT: changed the subject a bit
Reply With Quote
  #2 (permalink)  
Old 23rd February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

Under Preferences > Subtitles
the texts: "Default subtitle" and "Default subtitle language".

Further the (internal) versionnumber is still indicated as 814 if checking properties in Windows.

(I meanwhile rolled back to 814 for the time being as it appears that whenever I've opened build 815 (either Pro or Free) my system (Win-Me) "hangs" during next start-up (in an empty desktop) so that I have to boot-up again and do a system restore).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 23rd February 2005
mihhkel's Avatar
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: EE
Posts: 121
Rep Power: 18
mihhkel is on a distinguished road
Default

As for Prefs > Subtitles, it's
Code:
109=Default subtitle
110=Default subtitle language
111=Remove
112=Add
Reply With Quote
  #4 (permalink)  
Old 23rd February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

Yes, you're right.
This appears to be an addition under [WID17] which unfortunately was omitted to be mentioned in the "lang_changes.txt" document!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 24th February 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 24
Tizio will become famous soon enough
Default

Another not reported (but working) translatable string in "lang_changes.txt":
[WID14]
10="Email"

Missing translations:
All Explorer shell menu items
'Play in BSPlayer'
'Enqueue in BSPlayer'
.....

Preferences -> Video -> Video rendering:
'VMR-9 renderless, rendering mode'
'Mode 1'
'Mode 2'

Preferences -> Filter management -> Filter priority:
the whole "Add media type" dialog

About Window:
'version'
'Build'
Month abbrevation
'Icons created by'
(Language) 'by' (translator)
'Copyright'

Playlist:
'Audio stream'

Capture settings -> Configuration
'Channel ' [displayed over the automatic scan button when scanning]
'Channel' [channel name when a channel is added]
'Channel ' [channel name when a channel is auto added by automatic scan session]

Not working translations:
[Strings]
88="N/A"

[WID34]
2="Registered to"
Reply With Quote
  #6 (permalink)  
Old 25th February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

Another string added since 814 but sofar not mentioned in "lang_changes.txt" is under //EQ [WID26]: 500="Preamp"
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 25th February 2005
mihhkel's Avatar
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: EE
Posts: 121
Rep Power: 18
mihhkel is on a distinguished road
Default

Quote:
Originally Posted by BSPeter
... under //EQ [WID26]: 500="Preamp" ...
I have 816 and it seems to have no effect on this one...
Reply With Quote
  #8 (permalink)  
Old 25th February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

It (sofar?) only affects text at the upper part of right hand-side of EQ-window, if you click mousepointer on Pre-amp slider at left.
(Sorry, I have given up on builds 815/816; so I cannot confirm nor deny for build 816).

(By the way: contrary to build 815, build 816 correctly reported as such by Windows under properties of exe file.)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 25th February 2005
mihhkel's Avatar
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: EE
Posts: 121
Rep Power: 18
mihhkel is on a distinguished road
Default

Quote:
Originally Posted by BSPeter
It (sofar?) only affects text at the upper part of right hand-side of EQ-window, if you click mousepointer on Pre-amp slider at left.
...
Yep, it works...
Reply With Quote
Reply

Tags
strings, untranslatable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20