Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Answered And Solved Questions (http://forum.bsplayer.com/answered-solved-questions/)
-   -   [SOLVED] Video looks like Ive lost horizotal control (http://forum.bsplayer.com/answered-solved-questions/10004-solved-video-looks-like-ive-lost-horizotal-control.html)

doomslay 24th September 2009 11:13 AM

[SOLVED] Video looks like Ive lost horizotal control
 
Remember the good old days when you horizontal hold went out on your tv and all you saw were skewed horizontal lines, well guess what that is all I get in bs player now no matter what type of file I play. I have other video players that work just fine and until recently bs player was behaiving its self too. please help


David Eames

Puzzled and perplexed

BSPeter 24th September 2009 11:58 AM

Is "Wait for vertical blank" selected under
(rightclick >) Options > Preferences > Video > [Video rendering] ?
Has something changed in your PC/Windows' environment recently? Like e.g. graphics drivers? Other codecs installed? Any video related program installed or uninstalled?
:wink:

doomslay 25th September 2009 06:46 AM

Quote:

Originally Posted by BSPeter (Beitrag 38678)
Is "Wait for vertical blank" selected under
(rightclick >) Options > Preferences > Video > [Video rendering] ?
Has something changed in your PC/Windows' environment recently? Like e.g. graphics drivers? Other codecs installed? Any video related program installed or uninstalled?
:wink:

Yes it is, sorry that,s not it.

BSPeter 25th September 2009 11:09 AM

Maybe try a different rendering mode.
(rightclick >) Options > Preferences > Video > [Video rendering]
:wink:
(No reaction whatsoever to my remarks at the bottom of my post.)

doomslay 25th September 2009 07:43 PM

Quote:

Originally Posted by BSPeter (Beitrag 38682)
Maybe try a different rendering mode.
(rightclick >) Options > Preferences > Video > [Video rendering]
:wink:
(No reaction whatsoever to my remarks at the bottom of my post.)

Bingo, You the man!!!! LOL thanks I have no clue why I had the issue but thank you for your sage advice. :biggrin::biggrin::biggrin::biggrin::biggrin: out of :biggrin::biggrin::biggrin::biggrin::biggrin:


I dont know why the last grin is messed up but just the same 5 out of 5!!!

BSPeter 25th September 2009 08:01 PM

http://www.hondenhuys.nl/forumsmilies/very_happy.gif


All times are GMT +1. The time now is 03:05 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20